Overblog Suivre ce blog
Editer l'article Administration Créer mon blog
23 avril 2007 1 23 /04 /avril /2007 13:00
Avec la version 1, on faisait parfois des actions qu'il ne faut plus faire en v2, ou qui se font différement. Petites listes des différences / erreurs "bêtes" (et de leurs solutions).


Selon la page du blog, le blog est différent au niveau de la disposition ou du contenu des modules.
  • Dans configuration, en mode avancé, vous gérez la page d'accueil et les pages d'articles dans DEUX onglets différents. Il faut donc bien faire les modifications au bon endroit.


Le blog a un aspect destructuré, il est tout cassé. Plusieurs possibilités:
  • Case d'héritage décochées: il suffit de les recocher (En bas de design: "Expert en CSS? Cliquez ici pour définir les héritages de votre blog...").
  • Mélange de css v1 dans un blog v2.


Je ne recois plus les avis de commentaires.
  • En v1, on pouvait choisir le mail où recevoir les avis pour chaque article. En v2, ce n'est plus possible: c'est le mail du blog qui recoit les avis.
  • Si plusieurs commentaires arrivent proches, on ne recoit qu'une seule alerte pour éviter de spammer.


Mes codes ne marchent plus.
  • Les erreurs pouvaient parfois passer en v1. En v2, les erreurs sont bloquantes: il ne faut pas en faire.
  • Il n'est plus possible de mettre un code pour un favicon ou du style n'importe où. (C'est meme possible nulle part). Donc, pour les balises style: le mettre dans le css. Pour le favicon, le staff serait en train de développer une alternative.

Partager cet article

Repost 0

commentaires

lucie 15/12/2009 21:16


je ne reçois plus de mails quand on me met des commentaires, vous dites qu'ont les reçois dans les mails du blog, c'est où? Je les trouve ou les mails du blog? Merci lucye


Over-FAQ 05/01/2010 14:14


On les recoit dans la boite email habituelle, celle qui est utilisée pour le blog (pour se connecter...)


Pauley 23/02/2008 15:22

Moi, je n'arrive pas à répondre à mes commentaires, à voir mon dernier article mis en ligne (c'est à dire à voir ce que je viens d'essayer de mettre en ligne pour une date ultérieure). Et je ne peux pas insérer d'image, c'est la vrai cata. J'aurai bien aimé rester en V1 franchement !!!

Over-FAQ 25/02/2008 09:11

Pourquoi ne peux tu pas ajouter d'image ? Tu as vérifie que ton antipopup ne bloque pas la fenetre ?

burgos 10/08/2007 09:04

Je suis en V2 - je ne m'y retrouve plus pour rajouter un lien.
Vite: solution....
Merci

Over-FAQ 11/08/2007 12:42

Comme en v1. Dans le module lien, en faisant un ajout.Où dans un texte libre, un article, etc.. en cliquant sur le bouton lien (avec la chaine)

Michel Merlin 14/07/2007 22:13

Layout déstructuré, où peut-on en discuter ?
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Posté sur http://www.over-faq.com/article-6457828.html > http://ann.over-blog.com/ajout-commentaire.php?ref=92380&ref_article=6457828

Vous écrivez :

...aspect destructuré...:
* Case d'héritage décochées...
* Mélange de css v1 dans un blog v2.

Cette réponse va décourager beaucoup de feedback qui vous serait utile, car de nombreuses personnes sont affectées, et quand elles ont vérifié et testé 4 fois toutes les possibilités sur tout leur système (CSS, Config, Articles) et constaté que le problème était toujours là, elles renoncent - et ne vont pas vous écrire vu les commentaires ci-dessus.

C'est bien dommage, car ayant perdu de mon côté *DES SEMAINES* sur ce bug, j'ai fini par trouver (je crois. Au fait, j'ai fait 30 ans de développement en soft scientifique d'une fiabilité *inconnue dans les grandes boîtes*) et, voyant que le feedback était impossible, je l'ai publié sur mon blog.

J'ai voulu ensuite quand-même en rendre compte sur le forum - mais sur le forum je ne trouve nul endroit approprié pour poster cela :

* sur les entêtes de forum tels http://forum.over-blog.com/topic-114.html ou http://forum.over-blog.com/topic-6.html ou http://forum.over-blog.com/topic-1.html je n'ai pas de lien "Nouveau Topic" ;
* sur la plupart des threads il n'y a pas de lien "répondre", même sur ceux où ce serait particulièrement nécessaire (p. ex. lorsqu'un usager en panne est reparti sans solution et qu'on en a une).

J'ai donc posté des questions voisines ou moins importantes sur les 3 seuls threads où j'aie trouvé un bouton "répondre" (http://forum.over-blog.com/thread-2591810.html, http://forum.over-blog.com/thread-2591745.html, http://forum.over-blog.com/thread-2590852.html), mais eux aussi ont, depuis, été fermés, pourtant sans qu'aucune réponse ait été postée !!

Je suppose que comme bien des forums celui d'OB s'est quelque peu laissé entraîner dans le cercle vicieux "bon travail > grosse clientèle > surcharge > chercher à gagner du temps > traiter superficiellement les réponses > multiplication des problèmes non-traités > inflation du courrier usagers > amplification du traitement superficiel des réponses > amplification de l'explosion du courrier usagers > amplification de l'incompréhension > double déflation : d'une part découragement des usagers, qui ne postent plus qu'une toute petite partie des problèmes, et les moins signifiants, pour ne pas avoir de problème dans la discussion ; d'autre part fermeture des admins, qui bloquent les forums". Un tel phénomène expliquerait qu'on voit tant de personnes affectées par tant de bugs qui restent aussi longtemps sans être corrigés (rassurez-vous, vous n'êtes pas les seuls, loin de là, vous êtes même parmi les meilleurs dans la lutte contre ce cercle vicieux).

En attendant, où puis-je poster ce bug ? Si vraiment il n'y a aucun endroit, pourriez-vous aller voir par vous-même sur mon blog, et éventuellement faire suivre vers les admins et développeurs ? TIA,

Versailles, Sat 14 Jul 2007 22:13:30 +0200

Over-FAQ 16/07/2007 14:19

A moins d'avoir été banni du forum, aucune raison de ne pas pouvoir y poster.Quant à votre remarque de longueur d'article limité.Quant au cerle sans fin que tu décris: je te rassure: le nombde de soucis signalés sont en baisse flagrante depuis des semaines... (et à moins que simultanément toutes les boites mails ET les forums ET les autres moyens de communication soient en rade... )[et ce n'est pas un bug à proprement parler: c'est un manque d'information]

brendufat 12/05/2007 17:51

Question : "plus possible de mettre du style n'importe où". Ca signifie qu'on ne peut pas définir une feuille de style à la volée, c'est bien ça ? Pas plus mal. Mais l'attribut style reste permis sur un élément (X)HTML ? Ou bien il faut définir des classes ad hoc ?

Over-FAQ 12/05/2007 19:17

C'est bien "définir du style à la volée" qui est bloqué. Définir un id ou une classe est possible ;)

Accueil

Rechercher

Texte Libre