Overblog Suivre ce blog
Editer l'article Administration Créer mon blog
3 octobre 2007 3 03 /10 /octobre /2007 11:19

De temps en temps, on rencontre des dysfonctionnements sur over-blog, de la même façon que nos FAI, et nos logiciels nous jouent parfois des tours. Si parfois, il s'agit d'un vértiable bug, parfois, c'est une mauvaise utilisation qui en est la cause.


Qu'est ce qu'un bug ?
Un bug est un dysfonctionnement qui peut gêner l'utilisation d'un outil informatique. Par exemple, si vous ne pouvez plus vous connecter, si une fonction qui d'habitude fonctionne ne fonctionne plus, il est possible que ce soit un bug.
Il faut noter toutefois une chose importante: si vous êtes le seul à être touché par un dysfonctionnement, il y a peu de chance que ce soit un bug. Il se peut que ce soit un réglage de l'ordinateur qui bloque une fonctionnalité.


Que faire si on a ce genre de problème ?
si on rencontre un problème, il faut d'abord vérfier plusieurs choses:

  • Ré essayer. Ca parait bête, mais parfois, ca ne marche pas la première fois, mais ca remarche après.
  • Vider votre cache. Parfois, le cache garde des informations contradictoires qui peuvent bloquer une fonctionnalité.
  • Si ca continue, et si c'est possible, essayer avec un autre navigateur (je vous conseille "Firefox, sur lequel 75% des bugs d'over-blog n'existent meme pas)
  • Si cela le fait depuis les deux navigateurs, pensez à vérifier la configuration du pc. En particulier
    • Un antipopup qui bloque une fenêtre ouverte dans l'administration.
    • Un antispyware qui bloque les cookies d'over-blog.
    • Un antivirus qui bloque la barre d'outils.
    • Un logiciel qui bloque le javascript.
  • Si cela continue, voir dans les forums news ou bugs v2 si le problème est déjà signalé.
    • Si vous trouvez des informations à ce sujet, lisez les, en cherchant entre autre les informations données par le staff et les modérateurs. S'ils demandent des précisions, n'hésitez pas à les donner (de façon précise) pour faire avancer la correction.
    • Sinon, n'hésitez pas à poster un fil dans le forum Aide. Si c'est un vrai bug, les modérateurs le déplaceront eux mêmes dans "bugs v2".


Quelle information donner pour aider à sa correction ?
Quand on va chez le médecin, on ne se contente pas de dire "je suis malade" ou "j'ai mal". On lui donne les symptomes: fièvres, saignements, toux (grasse ou sèche...).
Quand on va chez le garagiste, on ne lui dit pas "ma voiture marche pas". On lui donne des informations utiles "Elle ne démarre plus sans le starter"... ).
Quand on appelle son Fournisseur d'Accès à Internet, il vous pose un tas de question plus ou moins en rapport ("Votre modem est-il à côté d'une lampe Halogène ?" , "Votre modem est il à côté d'une chaine HiFi?"....).

Sur over-blog, les informations demandées sont toujours les mêmes:
Première partie : Configuration

  • Système d'exploitation (Windows / Mac / linux )
  • Navigateurs (et version) [InternetExplorer6, InternetExplorer7, FireFox1.5, FireFox2, Safari..]
  • Antivirus, PareFeu
  • Date et heure à laquelle vous avez essayé

Seconde partie: Problème

  • Quel est le problème ?
  • Comment tentez vous de faire cette action ?
  • A quel moment cela bloque-t-il ?
  • Y-a-t-il un message d'erreur ? (Si oui, lequel ? )


Utilité de cette démarche:
Toutes ces précisions permettent aux testeurs de chez over-blog et aux développeurs de mieux cerner le problème, pour le corriger au plus vite. Cela permettra à over-blog d'être encore plus proche de la perfection.

Pour ceux qui n'auraient pas remarqué, la semaine dernière, il y a eu quelques bugs lors de la publication d'articles, mais les précisions données par les blogeurs se contredisant, pas facile de reproduire le bug, encore moins de le comprendre ou de le réparer.
Merci à ceux qui ont joué le jeu en nous aidant à voir ce qui était vraiment en panne.
Merci à ceux qui le feront le jour où il y en aura besoin.

Partager cet article

Repost 0

commentaires

Euphrosine 23/03/2010 22:20


Merci très très beaucoup pour votre réponse, désolée d'avoir pris votre temps pour rien! (j'avoue...je ne vais pas sur le forum....)
Très bonne journée et chouette printemps à vous.


euphrosine 14/03/2010 03:16


"poster un fil dans le forum aide"...Voui....Je n'y arrive pas,sans doute trop idiote ou pas assez sorcière.
J'ai un bug et je me permets d'en parler là parce que je ne sais pas où ailleurs.

J'ai répondu à une sorte d'enquête OB à partir de mon administration(je n'avais d'ailleurs pas d'autre choix que d'y répondre pour pouvoir continuer à administrer).
Depuis, une fenêtre que je suis obligée de valider s'ouvre à chaque nouvelle page, toujours dans mon administration. C'est gênant et chronophage. Est-ce un bug d'OB?
Merci en tout cas de bien vouloir me dire à qui m'adresser et comment faire pour m'y adresser (parce que bête comme je suis, "poster un fil dans le forum aide" sans mode d'emploi pour le faire, moi
y'en a pas savoir faire....
Bonne nuit (chez moi, c'est le jour) en espérant que vous aurez 5 mn pour répondre à une désespérée...


Over-FAQ 23/03/2010 15:44


Le problème avait été annoncé sur le forum, et a été corrigé depuis ;)


Sokokine 22/02/2010 17:42


Merci Over-FAQ, je sais bien et j'y ai laisser le même genre de message en m'étonnant que ce problème soit considéré comme résolu, car ce n'est pas du tout le cas !!! S'agit-il donc d'un phénomene
à pur but commercial ? Du coup, pas très cool de ne pas avoir accès aux blogs EROG avec son tel. portable !
Encore merci et bonne soirée.


Sokokine 22/02/2010 17:00


Bonjour à tous et bonjour cher administrateur d'Erog...
J'ai bien lu et bien recherché des réponses possibles à mon souci mais je n'ai rien trouvé de concluant...
Personnellement j'ai constaté que quelque soit le navigateur (avec ses dernières mises à jour) ou quelque soit le mobile ou smartphone utilisé (lui aussi avec ses dernières mises à jour, voire même
avec un HTC HD2 tout neuf !!!) l'accès à mon blog via un mobile est impossible et est systématiquement redirigé par un trackeur vers un site porno, à savoir : http://mobile.adulte3g.mobi
Ceci n'est pas tout à fait nouveau mais ce qui est certain c'est qu'il était possible auparavant d'accéder à mon blog depuis un mobile !!! Mon p'tit mari pouvait même m'y laisser ses commentaires
!...
Alors comment se fait-il qu'aujourd'hui ce ne soit plus le cas ?
Merci pour vos réponses avisées...
Cokinement vôtre, Sokokine....


Over-FAQ 22/02/2010 17:13


Cela fait plusieurs semaines que cela est comme ca : il y a une discussions complete à ce sujet sur le forum d'erog ;)


clement 18/02/2010 14:58


Bonjour Over Faq, j'ai cree un blog sur overblog il y a 2 jours.Lorsque je veux me rendre sur over blog pour me connecter ou lorque je rentre le lien de mon blog pour le consulter,une page apparait
et me dit "web site blocked by netgear firewall".
C'est le site netgear qui prend la place du blog.
J'ai beau essayer avec internet explorer, firefox, google chrome, le resultat est le meme. Je ne sais pas a quoi cela est du.
Si vous avez une reponse, merci encore pour votre aide.
Bonne journee


Over-FAQ 22/02/2010 13:28


Cela signifie que ton pare feu "netear" bloque l'accès à over-blog. Il faut le débloquer sur ce logiciel, puis tu pourras accéderaux blogs, à l'administration...


Accueil

Rechercher

Texte Libre